[TO9+] Branchement en HDMI

C'est la catégorie reine de l'ordinophile, 8 bits et pas un de plus!
Single board ou bus S-100 acceptés.

Modérateurs : Papy.G, fneck, Carl

montag
Messages : 36
Enregistré le : 23 févr. 2015 07:03

[TO9+] Branchement en HDMI

Message par montag » 03 juil. 2020 10:36

Bonjour,

Quelqu'un a-t-il déjà branché un TO9+ (ou un ordinateur Thomson de l'époque), sur une TV équipée en HDMI, via un adaptateur (Péritel->HDMI) ?

J'avais essayé il y a quelques années, mais le résultat était catastrophique et il existe un tas d'appareils sur le marché.
Et j'aimerai tenté à nouveau sur une TV 4k (ok, je sais que ca va pixeliser !). :)

merci bien.

Avatar du membre
bubulemaster
Messages : 360
Enregistré le : 01 juil. 2014 13:48
Localisation : Nantes
Contact :

Re: [TO9+] Branchement en HDMI

Message par bubulemaster » 03 juil. 2020 11:01

Salut,

j'utilise celui-ci Expresstech @ SCART/HDMI vers HDMI

Il fonctionne presque pour tous les appareils. J'ai eu un Atari STf qui ne fonctionnait pas avec seulement.
Le 80286 et suivant sont des processeurs beaucoup trop évolués qui n'auraient jamais dû être inventés :-).

Daniel
Messages : 12775
Enregistré le : 01 mai 2007 18:30
Localisation : Vaucluse
Contact :

Re: [TO9+] Branchement en HDMI

Message par Daniel » 03 juil. 2020 11:02

Tous mes ordinateurs Thomson utilisent un moniteur HDMI avec un convertisseur. Le résultat est plutôt bon.
Il y a plusieurs fils de discussion sur le sujet dans le forum.

RGB-HDMI.jpg
RGB-HDMI.jpg (7.7 Kio) Vu 375 fois
Daniel
L'obstacle augmente mon ardeur.

montag
Messages : 36
Enregistré le : 23 févr. 2015 07:03

Re: [TO9+] Branchement en HDMI

Message par montag » 03 juil. 2020 11:17

Merci pour l'info, je vais le commander.
Je testerai aussi avec mon Atari ST. :)

hlide
Messages : 1659
Enregistré le : 29 nov. 2017 10:23

Re: [TO9+] Branchement en HDMI

Message par hlide » 03 juil. 2020 11:35

bubulemaster a écrit :
03 juil. 2020 11:01
Il fonctionne presque pour tous les appareils. J'ai eu un Atari STf qui ne fonctionnait pas avec seulement.
J'en ai un que j'ai "moddé" justement pour un ATARI STe et mes SHARP : il fallait que je fournisse le signal d'incrustation RGB en permanence avec une tension dans la plage conseillée. En revanche, cette boite sort systématiquement en RGB - ce qui n'est pas un gros problème puisqu'elle est destinée à ça.

Brochiman
Messages : 366
Enregistré le : 02 juin 2019 11:26

Re: [TO9+] Branchement en HDMI

Message par Brochiman » 03 juil. 2020 13:49

montag a écrit :
03 juil. 2020 11:17
Merci pour l'info, je vais le commander.
Je testerai aussi avec mon Atari ST. :)
il doit être a 34€ sur amazon et 20€ sur Aliexpress

Avatar du membre
gilles
Messages : 2099
Enregistré le : 07 août 2008 13:44
Localisation : Nantes
Contact :

Re: [TO9+] Branchement en HDMI

Message par gilles » 03 juil. 2020 17:53

ce type de convertisseur marche très bien sur le TO9+, le seul tout petit défaut c'est que l'osd met un peu trop de temps à s'enlever lorsqu'on le met en marche. Je vois qu'ici l'alim est coudée et c'est très bien, avec les premières versions l'alim était droite et posait problème avec la prise peritel coudée.

montag
Messages : 36
Enregistré le : 23 févr. 2015 07:03

Re: [TO9+] Branchement en HDMI

Message par montag » 04 juil. 2020 09:18

hlide a écrit :
03 juil. 2020 11:35
bubulemaster a écrit :
03 juil. 2020 11:01
Il fonctionne presque pour tous les appareils. J'ai eu un Atari STf qui ne fonctionnait pas avec seulement.
J'en ai un que j'ai "moddé" justement pour un ATARI STe et mes SHARP : il fallait que je fournisse le signal d'incrustation RGB en permanence avec une tension dans la plage conseillée. En revanche, cette boite sort systématiquement en RGB - ce qui n'est pas un gros problème puisqu'elle est destinée à ça.
Qu'est ce que tu entends par "moddé" ? :)

__sam__
Messages : 5264
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: [TO9+] Branchement en HDMI

Message par __sam__ » 04 juil. 2020 11:57

moddé = modifié. C'est une francisation d'un raccourcis anglais "a mod" = "a modification" = "une modification" je crois.
Samuel.
A500 Vampire V2+ ^8^, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.

montag
Messages : 36
Enregistré le : 23 févr. 2015 07:03

Re: [TO9+] Branchement en HDMI

Message par montag » 04 juil. 2020 12:27

On en apprend tous les jours, merci ! :)

Et techniquement, cette modification consiste en quoi ?

hlide
Messages : 1659
Enregistré le : 29 nov. 2017 10:23

Re: [TO9+] Branchement en HDMI

Message par hlide » 04 juil. 2020 13:02

En anglais, on dit souvent "a mod" ou "a modded console" pour indiquer une modification apportée sur l'original qui apporte quelque chose de plus ou lève des limitations. J'aurais pu utiliser le mot plus générique de "modifié".

Il y a entre la broche #16 de la Péritel et le gros processeur une trace qu'il faut couper à un endroit stratégique. Puis placer un fil entre un régularisateur qui sort du 1,8 V et un pad (emplacement de soudure) qui est relié au processeur. Ça fait que cette broche est à la tension 1,8 V pour activer l'incrustation RGB en permanence. La raison pour laquelle j'ai fait ça est que certains ordinosaures n'alimentent pas cette broche bien qu'ils sortent du RGB. Pour l'ATARI STe, la broche #16 était reliée à du H-SYNC (ou V-SYNC je n'en suis plus tout-à-fait sûr) et ça provoquait un saut d'écran sur ma petite TV moderne (souvent un grand décalage à droite puis retour à la position précédente au saut suivant) au moins toutes les 10 secondes. Sur d'autres écrans modernes, ça peut être pire : bouilli ou écran noir.

Voici le lien : viewtopic.php?f=18&t=8574#p134372. Je tâtonnais à l'époque et c'était mes débuts en électronique.

montag
Messages : 36
Enregistré le : 23 févr. 2015 07:03

Re: [TO9+] Branchement en HDMI

Message par montag » 05 juil. 2020 20:42

Merci pour l'info, je ferai cette modification si cela ne passe pas avec l'Atari.

montag
Messages : 36
Enregistré le : 23 févr. 2015 07:03

Re: [TO9+] Branchement en HDMI

Message par montag » 10 juil. 2020 12:56

J'ai reçu l'appareil. J'ai testé avec un TO9+ et un TO7/70 : nickel !

Par contre, avec un Atari 1040STF : rien du tout.

Petite question bête : la modification pour le rendre compatible Atari n'a pas d'incidence pour les Thomson, toujorus possible de les utiliser ou bien il faut 2 boîtiers (l'un d'origine pour Thomson et l'autre modifié pour Atari) ?

montag
Messages : 36
Enregistré le : 23 févr. 2015 07:03

Re: [TO9+] Branchement en HDMI

Message par montag » 10 juil. 2020 17:29

ah aussi, je n’ai pas de son qui sort sur la tv ?

hlide
Messages : 1659
Enregistré le : 29 nov. 2017 10:23

Re: [TO9+] Branchement en HDMI

Message par hlide » 10 juil. 2020 18:31

Tant que tes machines sortent du RGBS sur Péritel tu peux utiliser le même boitier "modifié".

Répondre