AWE32 SUR WIN 95 OU MSDOS PROBLEME DE LAG SUR PORT MIDI

Pour tout ce qui touche au PC d'IBM et ses nombreux descendants. Attention tout de même, au delà de quelques MHz la discussion devient vite hors sujet.

Modérateurs : Papy.G, fneck, Carl

Avatar du membre
clearscreen
Messages : 104
Enregistré le : 05 juin 2011 02:39
Localisation : PARIS

Re: AWE32 SUR WIN 95 OU MSDOS PROBLEME DE LAG SUR PORT MIDI

Message par clearscreen » 07 août 2020 03:49

Hello DataPro,
tu as tout à fait raison. Eh bien tu vas rire, mais jamais eu aucun souci.
J'ai les jeux suivant :
- ultimate doom
- descent
- duke 3D
- quakeGL
- lands of lore
- wolfenstein 3D
- RAPTOR call of the shadows
- SAM & MAX
- HERETIC
- HEXEN
...

certains sont dos pur, d'autres en DOS4GW (dos extender), et ça marche super (bon j'ai beacoup (trop lol) de ram mais winSE gère pas mal je pense).
WOLF 3D et d'autre jeux rapportent bien la ram sous toutes ses formes (EMS,XMS,...)

tu aurais des exemples de jeux qui pourraient planter ?

CLS.

Avatar du membre
DataPro
Messages : 2043
Enregistré le : 07 févr. 2011 17:03
Localisation : France - Auvergne

Re: AWE32 SUR WIN 95 OU MSDOS PROBLEME DE LAG SUR PORT MIDI

Message par DataPro » 07 août 2020 14:53

Il faudra que je regarde mais il y a souvent des jeux où Windows t'invite à l'exécuter en mode DOS.
Je n'ai pas d'exemple précis en tête mais je pourrais en trouver en faisant quelques tests.
Je pense quand même à
the Synnergist, un jeu d'aventure Point'N'Click en CD et Ultima 7 qui est un peu pénible aussi.
Après les jeux que tu cites sont assez tolérants et bien programmé. Bizarrement, ce sont souvent les jeux d'aventure et RPG qui sont pénibles, plus que les jeux d'action/Doom-like
Recherche: cartouches Mattel Intellivision Imagic (loose)
Star Jacker et Lode Runner sur Yeno/SEGA SC-3000

Répondre